<!DOCTYPE html>
<html class="no-js" lang="en-US" data-bt-theme="Craft Beer Child 1.0.0">
<head>

<meta property="twitter:card" content="summary"><meta property="og:title" content="Winterfest" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.mncraftbrew.org/event/winterfest/" />		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-capable" content="yes"><title>Winterfest &#8211; Minnesota Craft Brewers Guild</title>
<style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Minnesota Craft Brewers Guild &raquo; Feed" href="https://www.mncraftbrew.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minnesota Craft Brewers Guild &raquo; Comments Feed" href="https://www.mncraftbrew.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Minnesota Craft Brewers Guild &raquo; iCal Feed" href="https://www.mncraftbrew.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mncraftbrew.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.mncraftbrew.org/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='mp-account-css-css'  href='https://www.mncraftbrew.org/wp-content/plugins/memberpress/css/ui/account.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='mepr-jquery-ui-smoothness-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css'  href='https://www.mncraftbrew.org/wp-content/plugins/memberpress/css/jquery-ui-timepicker-addon.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mp-signup-css'  href='https://www.mncraftbrew.org/wp-content/plugins/memberpress/css/signup.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='mp-plans-css-css'  href='https://www.mncraftbrew.org/wp-content/plugins/memberpress/css/plans.min.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.mncraftbrew.org/wp-content/plugins/instagram-feed-pro/css/sb-instagram.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://www.mncraftbrew.org/wp-content/plugins/event-tickets/common/src/resources/css/accessibility.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.mncraftbrew.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.mncraftbrew.org/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.mncraftbrew.org/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.mncraftbrew.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.mncraftbrew.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.9.13' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.mncraftbrew.org/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-reset-css-css'  href='https://www.mncraftbrew.org/wp-content/plugins/event-tickets/src/resources/css/reset.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-tickets-css-css'  href='https://www.mncraftbrew.org/wp-content/plugins/event-tickets/src/resources/css/tickets.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.mncraftbrew.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.9.13' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='event-tickets-tickets-rsvp-css-css'  href='https://www.mncraftbrew.org/wp-content/plugins/event-tickets/src/resources/css/rsvp.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.mncraftbrew.org/wp-content/plugins/event-tickets/common/src/resources/css/common-skeleton.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.mncraftbrew.org/wp-content/plugins/event-tickets/common/src/resources/css/tooltip.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-plus-tickets-css-css'  href='https://www.mncraftbrew.org/wp-content/plugins/event-tickets-plus/src/resources/css/tickets.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mncraftbrew.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.mncraftbrew.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bt_bb_content_elements-css'  href='https://www.mncraftbrew.org/wp-content/plugins/bold-page-builder/css/front_end/content_elements.crush.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bt_bb_slick-css'  href='https://www.mncraftbrew.org/wp-content/plugins/bold-page-builder/slick/slick.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css'  href='https://www.mncraftbrew.org/wp-content/plugins/newsplugin/assets/css/news-plugin.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='novo-map-css'  href='https://www.mncraftbrew.org/wp-content/plugins/novo-map/public/assets/css/novo-map-public.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://www.mncraftbrew.org/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.3.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://www.mncraftbrew.org/wp-content/themes/craft-beer/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.mncraftbrew.org/wp-content/themes/craft-beer-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='craft_beer_style-css'  href='https://www.mncraftbrew.org/wp-content/themes/craft-beer/style.css?ver=5.3.2' type='text/css' media='screen' />
<style id='craft_beer_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='craft_beer_style_print-css'  href='https://www.mncraftbrew.org/wp-content/themes/craft-beer/print.css?ver=5.3.2' type='text/css' media='print' />
<link rel='stylesheet' id='boldthemes_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='boldthemes-framework-css'  href='https://www.mncraftbrew.org/wp-content/themes/craft-beer/framework/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-rsvp-css'  href='https://www.mncraftbrew.org/wp-content/plugins/event-tickets/src/resources/css/rsvp.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-tpp-css-css'  href='https://www.mncraftbrew.org/wp-content/plugins/event-tickets/src/resources/css/tpp.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='TribeEventsWooTickets-css'  href='https://www.mncraftbrew.org/wp-content/plugins/event-tickets-plus/src/resources/css/wootickets.min.css?ver=4.5.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://www.mncraftbrew.org/wp-content/plugins/event-tickets/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://www.mncraftbrew.org/wp-content/plugins/event-tickets/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-includes/js/wp-util.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/memberpress/js/jquery.payment.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/memberpress/js/validate.js?ver=5.3.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/memberpress/js/i18n.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/memberpress/js/jquery-ui-timepicker-addon.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MeprDatePicker = {"timeFormat":"","showTime":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/memberpress/js/date_picker.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MeprSignup = {"coupon_nonce":"078f5f95fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/memberpress/js/signup.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/event-tickets/common/vendor/momentjs/moment.min.js?ver=4.10.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%day%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.mncraftbrew.org\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/the-events-calendar/vendor/php-date-formatter/js/php-date-formatter.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_dynamic_help_text = {"date_with_year":"F j, Y","date_no_year":"F j","datepicker_format":"n\/j\/Y","datepicker_format_index":"1","days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"msgs":"[\"This event is from %%starttime%% to %%endtime%% on %%startdatewithyear%%.\",\"This event is at %%starttime%% on %%startdatewithyear%%.\",\"This event is all day on %%startdatewithyear%%.\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends at %%endtime%% on %%enddatewithyear%%\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends on %%enddatewithyear%%\",\"This event is all day starting on %%startdatenoyear%% and ending on %%enddatewithyear%%.\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/the-events-calendar/src/resources/js/events-dynamic.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-bar.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/bold-page-builder/slick/slick.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/bold-page-builder/content_elements_misc/js/jquery.magnific-popup.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/bold-page-builder/content_elements_misc/js/content_elements.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/bold-page-builder/script_fe.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/bt_cost_calculator/jquery.dd.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/bt_cost_calculator/cc.main.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/novo-map/public/assets/js/novo-map-public.js?ver=1.0.9'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/themes/craft-beer/framework/js/modernizr.custom.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.mncraftbrew.org/wp-json/' />
<link rel='prev' title='State Fair' href='https://www.mncraftbrew.org/event/state-fair/' />
<link rel='next' title='MN Brewers Conference' href='https://www.mncraftbrew.org/event/brewers-conference/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel="canonical" href="https://www.mncraftbrew.org/event/winterfest/" />
<link rel='shortlink' href='https://www.mncraftbrew.org/?p=2655' />
<link rel="alternate" type="application/json+oembed" href="https://www.mncraftbrew.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mncraftbrew.org%2Fevent%2Fwinterfest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mncraftbrew.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mncraftbrew.org%2Fevent%2Fwinterfest%2F&#038;format=xml" />
<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.mncraftbrew.org"><link rel="https://theeventscalendar.com/" href="https://www.mncraftbrew.org/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mncraftbrew.org"><link rel="https://theeventscalendar.com/" href="https://www.mncraftbrew.org/wp-json/tribe/events/v1/events/2655" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Winterfest","description":"&lt;p&gt;Winterfest 2020, the Minnesota Craft Brewers Guild\\'s most elevated beer festival, gives craft beer fans a one-of-a-kind format to enjoy our state\\'s best winter beers alongside specially designed small plates in a festive, intimate party atmosphere. For the first time, Winterfest will take place at the Polaris Club of US Bank Stadium, home of the...&lt;/p&gt;\\n","image":"https://www.mncraftbrew.org/wp-content/uploads/2018/06/2020_US-Bank_MNCBG-Winterfest-Logo-Primary-Color-purple-BG.png","url":"https://www.mncraftbrew.org/event/winterfest/","startDate":"2020-01-17T19:00:00-06:00","endDate":"2020-01-17T22:00:00-06:00","location":{"@type":"Place","name":"US Bank Stadium","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"401 Chicago Ave","addressLocality":"Minneapolis","addressRegion":"MN","postalCode":"55415","addressCountry":"United States"},"telephone":"","sameAs":""},"performer":"Organization"}]
</script><link rel="icon" href="https://www.mncraftbrew.org/wp-content/uploads/2018/06/cropped-MNCBG-Favicon-3_Mark-SPOT-copy-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.mncraftbrew.org/wp-content/uploads/2018/06/cropped-MNCBG-Favicon-3_Mark-SPOT-copy-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.mncraftbrew.org/wp-content/uploads/2018/06/cropped-MNCBG-Favicon-3_Mark-SPOT-copy-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.mncraftbrew.org/wp-content/uploads/2018/06/cropped-MNCBG-Favicon-3_Mark-SPOT-copy-2-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-130566352-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">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</style>
			
</head>

<body class="tribe_events-template-default single single-tribe_events postid-2655 theme-craft-beer bt_bb_plugin_active bt_bb_fe_preview_toggle woocommerce-no-js tribe-no-js tribe-filter-live tribe-bar-is-disabled btHasAltLogo btMenuCenterEnabled btStickyEnabled btHideHeadline btLightSkin btBelowMenu btNoDashInSidebar noBodyPreloader btSquareButtons btTransparentLightHeader btNoSidebar btPageBorderStyle_default events-single tribe-events-style-full tribe-events-style-theme tribe-theme-parent-craft-beer tribe-theme-child-craft-beer-child page-template-page-php singular" >

<div class="btPageWrap" id="top">
	
    <div class="btVerticalHeaderTop">
				<div class="btVerticalMenuTrigger"><div class="bt_bb_icon"><a href="#" target="_self"   data-ico-fa="&#xf0c9;" class="bt_bb_icon_holder"></a></div></div>
			
		<div class="btLogoArea">
			<div class="logo">
				<span>
					<a href="https://www.mncraftbrew.org/"><img class="btMainLogo" data-hw="1.6260504201681" src="https://www.mncraftbrew.org/wp-content/uploads/2018/06/MNCBG-Main-White-1.png" alt="Minnesota Craft Brewers Guild"><img class="btAltLogo" src="https://www.mncraftbrew.org/wp-content/uploads/2018/06/MNCBG-Scroll-Logo.png" alt="Minnesota Craft Brewers Guild"></a>				</span>
			</div><!-- /logo -->
		</div><!-- /btLogoArea -->
	</div>
	<header class="mainHeader btClear ">
		<div class="mainHeaderInner">
						<div class="btLogoArea menuHolder btClear">
				<div class="port">
											<div class="btHorizontalMenuTrigger">&nbsp;<div class="bt_bb_icon"><a href="#" target="_self"   data-ico-fa="&#xf0c9;" class="bt_bb_icon_holder"></a></div></div>
										<div class="logo">
						<span>
							<a href="https://www.mncraftbrew.org/"><img class="btMainLogo" data-hw="1.6260504201681" src="https://www.mncraftbrew.org/wp-content/uploads/2018/06/MNCBG-Main-White-1.png" alt="Minnesota Craft Brewers Guild"><img class="btAltLogo" src="https://www.mncraftbrew.org/wp-content/uploads/2018/06/MNCBG-Scroll-Logo.png" alt="Minnesota Craft Brewers Guild"></a>						</span>
					</div><!-- /logo -->
										<div class="menuPort">
															<div class="topBarInMenu">
						<div class="topBarInMenuCell">
							<a href="https://www.facebook.com/MinnesotaCraftBrewersGuild/" target="_blank" class="btIconWidget "><div class="btIconWidgetIcon"><span  data-ico-fontawesome="&#xf09a;" class="bt_bb_icon_holder"></span></div></a><a href="https://twitter.com/mncraftbrew" target="_blank" class="btIconWidget "><div class="btIconWidgetIcon"><span  data-ico-fontawesome="&#xf099;" class="bt_bb_icon_holder"></span></div></a><a href="https://instagram.com/mncraftbrewersguild" target="_blank" class="btIconWidget "><div class="btIconWidgetIcon"><span  data-ico-fontawesome="&#xf16d;" class="bt_bb_icon_holder"></span></div></a>						</div><!-- /topBarInMenu -->
					</div><!-- /topBarInMenuCell -->
													<nav>
							<ul id="menu-primary-menu" class="menu"><li id="menu-item-1951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1951"><a href="https://www.mncraftbrew.org/">Home</a></li>
<li id="menu-item-2411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2411"><a href="#">The Guild</a>
<ul class="sub-menu">
	<li id="menu-item-1691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1691"><a href="https://www.mncraftbrew.org/about/">About</a></li>
	<li id="menu-item-5099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5099"><a href="https://www.mncraftbrew.org/policy/">Policy</a></li>
	<li id="menu-item-5192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5192"><a href="https://www.mncraftbrew.org/brewingsustainablefuture/">Sustainability</a></li>
	<li id="menu-item-1692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1692"><a href="https://www.mncraftbrew.org/leadership/">Leadership</a></li>
	<li id="menu-item-6117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6117"><a href="https://www.mncraftbrew.org/brewerscupawards/">2019 Brewers Cup Awards</a></li>
	<li id="menu-item-1955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1955"><a href="https://www.mncraftbrew.org/bylaws/">Bylaws</a></li>
	<li id="menu-item-4701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4701"><a href="https://www.mncraftbrew.org/annual-partnerships/">Annual Partnerships</a></li>
	<li id="menu-item-1717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1717"><a href="https://www.mncraftbrew.org/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1957"><a href="#">Membership</a>
<ul class="sub-menu">
	<li id="menu-item-1705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1705"><a href="https://www.mncraftbrew.org/join-the-guild/">Join The Guild</a></li>
	<li id="menu-item-1961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1961"><a href="https://www.mncraftbrew.org/member-resources/">Member Resources</a></li>
	<li id="menu-item-2434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2434"><a href="https://www.mncraftbrew.org/brewery-members/">Brewery Members</a></li>
	<li id="menu-item-2226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2226"><a href="https://www.mncraftbrew.org/breweries-in-planning/">Breweries In Planning</a></li>
	<li id="menu-item-1972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1972"><a href="https://www.mncraftbrew.org/allied-trade-members/">Allied Trade Members</a></li>
	<li id="menu-item-5100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5100"><a href="https://www.mncraftbrew.org/register/mnthusiast/">MNthusiast</a></li>
</ul>
</li>
<li id="menu-item-2424" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-2424"><a href="https://www.mncraftbrew.org/events/">Events</a></li>
<li id="menu-item-2521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2521"><a href="https://www.mncraftbrew.org/find-a-brewery/">Find a Brewery</a></li>
<li id="menu-item-2325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2325"><a href="https://www.mncraftbrew.org/shop/">Shop</a></li>
</ul>						</nav>
					</div><!-- .menuPort -->
				</div><!-- /port -->
			</div><!-- /menuHolder / btBelowLogoArea -->
		</div><!-- / inner header for scrolling -->
    </header><!-- /.mainHeader -->
	<div class="btContentWrap btClear">
						<div class="btContentHolder">
			
			<div class="btContent">
			<div class="bt_bb_wrapper"><div id="tribe-events" class="tribe-no-js" data-live_ajax="1" data-datepicker_format="1" data-category="" data-featured=""><div class="tribe-events-before-html"></div><span class="tribe-events-ajax-loading"><img class="tribe-events-spinner-medium" src="https://www.mncraftbrew.org/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="Loading Events" /></span>
<div id="tribe-events-content" class="tribe-events-single">

	<p class="tribe-events-back">
		<a href="https://www.mncraftbrew.org/events/"> &laquo; All Events</a>
	</p>

	<!-- Notices -->
	
	<h1 style="background-image: url(https://www.mncraftbrew.org/wp-content/uploads/2018/06/promo_2020-1.png);" class="tribe-events-single-event-title">Winterfest</h1>
	<div class="tribe-events-schedule tribe-clearfix">
		<h2><span class="tribe-event-date-start">January 17 @ 7:00 pm</span>–<span class="tribe-event-time">10:00 pm</span></h2>			</div>

	<!-- Event header -->
	<div id="tribe-events-header"  data-title="Winterfest &#8211; Minnesota Craft Brewers Guild" data-viewtitle="Winterfest">
		<!-- Navigation -->
		<nav class="tribe-events-nav-pagination" aria-label="Event Navigation">
			<ul class="tribe-events-sub-nav">
				<li class="tribe-events-nav-previous"><a href="https://www.mncraftbrew.org/event/autumn-brew-review/"><span>&laquo;</span> Autumn Brew Review</a></li>
				<li class="tribe-events-nav-next"><a href="https://www.mncraftbrew.org/event/brewerscup/">Brewers Cup &#038; Awards <span>&raquo;</span></a></li>
			</ul>
			<!-- .tribe-events-sub-nav -->
		</nav>
	</div>
	<!-- #tribe-events-header -->

			<div id="post-2655" class="post-2655 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-minnesota-craft-brewers-guild cat_minnesota-craft-brewers-guild">
			<!-- Event featured image, but exclude link -->
			
			<!-- Event content -->
						<div class="tribe-events-single-event-description tribe-events-content">
				<div class="bt_bb_wrapper"><section id="bt_bb_section5e1f3deb15352"  class="bt_bb_section bt_bb_layout_boxed_1200" ><div class="bt_bb_port"><div class="bt_bb_cell"><div class="bt_bb_cell_inner"><div class="bt_bb_row_wrapper"><div  class="bt_bb_row" ><div  class="bt_bb_column col-md-12 col-ms-12 bt_bb_align_left bt_bb_vertical_align_top bt_bb_padding_normal"  data-width="12"><div class="bt_bb_column_content"><div class="bt_bb_column_content_inner"><div class="bt_bb_separator bt_bb_top_spacing_normal bt_bb_border_style_none"></div><div  class="bt_bb_text" ><p>Winterfest 2020, the Minnesota Craft Brewers Guild&#8217;s most elevated beer festival, gives craft beer fans a one-of-a-kind format to enjoy our state&#8217;s best winter beers alongside specially designed small plates in a festive, intimate party atmosphere. For the first time, Winterfest will take place at the <strong>Polaris Club of US Bank Stadium</strong>, home of the Minnesota Vikings!</p>
<p class="justified">This non-profit festival, produced by and benefiting the Minnesota Craft Brewers Guild, will feature unlimited samples from more than 100 Minnesota breweries, unlimited small-plate food pairings, a commemorative tasting glass, music, and the “Best of Fest” awards.</p>
</div><div class="bt_bb_separator bt_bb_top_spacing_normal bt_bb_border_style_none"></div><div  class="bt_bb_text" ><hr />
<p style="text-align: center;"><em>21+ Event  |  ID required at entry  |  Indoors</em></p>
</div></div></div></div></div></div></div></div></div></section><section id="bt_bb_section5e1f3deb15880"  class="bt_bb_section bt_bb_layout_boxed_1200" ><div class="bt_bb_port"><div class="bt_bb_cell"><div class="bt_bb_cell_inner"><div class="bt_bb_row_wrapper"><div  class="bt_bb_row" ><div  class="bt_bb_column col-md-12 col-ms-12 bt_bb_align_left bt_bb_vertical_align_top bt_bb_padding_normal"  data-width="12"><div class="bt_bb_column_content"><div class="bt_bb_column_content_inner"><div class="bt_bb_tabs bt_bb_style_simple bt_bb_shape_square"><ul class="bt_bb_tabs_header"><li><span>Tickets and Festival Information</span></li><li><span>Participating Breweries</span></li><li><span>Transportation and Entry</span></li><li><span>Partners</span></li><li><span>FAQ and Winterfest Guide</span></li></ul><div class="bt_bb_tabs_tabs"><div class="bt_bb_tab_item">
			<div class="bt_bb_tab_content"><div  class="bt_bb_text" ><h4><strong>FESTIVAL INFORMATION</strong></h4>
<div style="float: left; width: 50%;">
<ul>
<li>January 17, 2020</li>
<li>7:00 &#8211; 10:00pm</li>
<li>Polaris Club | US Bank Stadium | Minneapolis, MN</li>
<li>$80 General Admission | $30 Sober Driver</li>
<li>MNthusiast VIP tickets available &#8211; see instructions on your <a href="https://www.mncraftbrew.org/mnthusiast-landing/" target="_blank" rel="noopener noreferrer">Benefits Page</a>!</li>
</ul>
</div>
<div style="float: right; width: 50%;">
<ul>
<li>Unlimited samples from 100+ MN breweries</li>
<li>Unlimited samples of small-plate food pairings</li>
<li>Cocktail attire encouraged!</li>
<li>21+ photo ID required | no children, infants, or pets allowed</li>
</ul>
</div>
<h4><strong>TICKET PURCHASING</strong></h4>
<p>Ticket price includes unlimited samples from 100+ MN breweries, unlimited samples of small-plate food pairings, a commemorative tasting glass, and access to all festival activities. (Sober driver ticket holders wear a special wristband and do not receive a commemorative tasting glass.) Proceeds from this festival help the MNCBG, as a nonprofit, support the breweries who participate.</p>
<p><em class="justified">*Purchased tickets are nonrefundable.</em></p>
<p><em class="justified">**We will not accept duplicate tickets purchased on the second-hand market. If you must purchase a ticket on the secondary market, we suggest that you make the transfer AT the event to ensure the authenticity of your ticket. To be clear, if you purchase a duplicate ticket that has already been scanned, you will not get in.</em></p>
</div></div>
		</div><div class="bt_bb_tab_item">
			<div class="bt_bb_tab_content"><div  class="bt_bb_text" ><div style="float: left; width: 33%;">10K Brewing<br />
56 Brewing<br />
612Brew<br />
Able Seedhouse + Brewery<br />
Alloy Brewing Company<br />
Angry Inch Brewing<br />
August Schell Brewing Company<br />
Back Channel Brewing<br />
Bad Weather Brewing Co<br />
Badger Hill Brewing<br />
Bald Man Brewing<br />
Barrel Theory Beer Company<br />
Bauhaus Brew Labs<br />
Beaver Island Brewing Company<br />
Bent Brewstillery<br />
Bent Paddle Brewing<br />
Big Axe Brewing Company<br />
Big Wood Brewery<br />
Birch&#8217;s Lowertown<br />
Blacklist Brewing Co.<br />
Boathouse Brothers Brewing Co.<br />
Bobbing Bobber Brewing Company<br />
Boom Island Brewing<br />
Brass Foundry Brewing Co.<br />
Broken Clock Brewing Cooperative<br />
Canal Park Brewery<br />
Castle Danger Brewery<br />
Clutch Brewing Company<br />
Dangerous Man Brewing Company<br />
Disgruntled Brewing<br />
Dual Citizen Brewing<br />
Eastlake Craft Brewery<br />
Excelsior Brewing Company</div>
<div style="float: left; width: 33%;">Fair State Brewing Cooperative<br />
FINNEGANS Brew Co.<br />
Fulton Beer<br />
Garphish Brewing Company<br />
Giesenbräu Bier Co.<br />
GLUEK BEER<br />
Goat Ridge Brewing Co<br />
Hoops Brewing<br />
Hoppy Girl Brewing<br />
Imminent Brewing<br />
Inbound BrewCo<br />
Indeed Brewing Company<br />
Insight Brewing Company<br />
Jack Pine Brewery<br />
Klockow Brewing Company<br />
Lake Monster Brewing<br />
Lakes &amp; Legends Brewing Company<br />
Lakeville Brewing Company<br />
Lift Bridge Brewing Co<br />
Little Thistle Brewing Co<br />
LocAle Brewing Company<br />
LTD Brewing Co.<br />
LTS Brewing Company<br />
Lupulin Brewing Company<br />
LynLake Brewery<br />
Mankato Brewery<br />
Modist Brewing Company<br />
OMNI Brewing<br />
Pryes Brewing Company<br />
Revelation Ale Works<br />
Rock Bottom Brewery<br />
Rustech Brewing Company</div>
<div style="float: right; width: 33%;">Talking Waters Brewing Co.<br />
Saint Paul Brewing<br />
Schram Haus Brewery<br />
Shakopee Brewhall<br />
Sociable Cider Werks<br />
Spilled Grain Brewhouse<br />
Stacked Deck Brewing<br />
Steel Toe Brewing<br />
Surly Brewing Co.<br />
Tanzenwald Brewing Company<br />
The Freehouse<br />
The Lab<br />
The Nordic Brewing Co<br />
Thesis Beer Project<br />
Third Street Brewhouse<br />
Three Twenty Brewing Co.<br />
Tin Whiskers Brewing Co.<br />
Torg Brewery<br />
u4ic Brewing, Inc<br />
Uncommon Loon brewing Company<br />
Unmapped Brewing Co.<br />
Urban Growler Brewing Company<br />
Ursa Minor Brewing<br />
Utepils Brewing<br />
Venn Brewing Company<br />
Waconia Brewing Company<br />
Wayzata Brew Works<br />
Wicked Wort Brewing Company<br />
Wild Mind Artisan Ales<br />
Wooden Hill Brewery</div>
</div></div>
		</div><div class="bt_bb_tab_item">
			<div class="bt_bb_tab_content"><div  class="bt_bb_text" ><p data-wp-editing="1"><a href="https://www.snapsurveys.com/wh/s.asp?k=157841972800" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-7286" src="https://www.mncraftbrew.org/wp-content/uploads/2018/06/winterfest_button-1-640x426.jpg" alt="" width="403" height="268" srcset="https://www.mncraftbrew.org/wp-content/uploads/2018/06/winterfest_button-1-640x426.jpg 640w, https://www.mncraftbrew.org/wp-content/uploads/2018/06/winterfest_button-1-768x512.jpg 768w, https://www.mncraftbrew.org/wp-content/uploads/2018/06/winterfest_button-1-320x213.jpg 320w, https://www.mncraftbrew.org/wp-content/uploads/2018/06/winterfest_button-1-600x400.jpg 600w, https://www.mncraftbrew.org/wp-content/uploads/2018/06/winterfest_button-1.jpg 1250w" sizes="(max-width: 403px) 100vw, 403px" /></a>Thank you MetroTransit for sponsoring free rides to and from Winterfest on January 17!</p>
<p>To claim your free transit ticket, please fill out this <a href="https://www.snapsurveys.com/wh/s.asp?k=157841972800" target="_blank" rel="noopener noreferrer">quick survey</a>.</p>
<p>Arrival Details Coming Soon&#8230;</p>
</div></div>
		</div><div class="bt_bb_tab_item">
			<div class="bt_bb_tab_content"><div class="bt_bb_slider bt_bb_height_keep-height bt_bb_show_dots_bottom"><div class="slick-slider"  data-slick='{ "lazyLoad": "progressive", "cssEase": "ease-out", "speed": "300", "dots": true, "prevArrow": "&lt;button type=\"button\" class=\"slick-prev\"&gt;", "nextArrow": "&lt;button type=\"button\" class=\"slick-next\"&gt;"}' ><div class="bt_bb_slider_item"><img src="https://www.mncraftbrew.org/wp-content/uploads/2018/06/Sponsors-1.png" alt="Sponsors 1"  title="Sponsors 1"></div><div class="bt_bb_slider_item"><img src="https://www.mncraftbrew.org/wp-content/uploads/2018/06/Sponsors-2.png" alt="Sponsors 2"  title="Sponsors 2"></div><div class="bt_bb_slider_item"><img src="https://www.mncraftbrew.org/wp-content/uploads/2018/06/Sponsors-3.png" alt="Sponsors 3"  title="Sponsors 3"></div></div></div><div  class="bt_bb_text" ><h4><a href="https://www.mncraftbrew.org/wp-content/uploads/2018/06/Winterfest-2020-Sponsorship-Opportunities.pdf">Winterfest 2020 Sponsorship Opportunities</a></h4>
<p>A limited number of sponsorships and promotional opportunities are available for the 19th Annual Winterfest <span style="font-weight: 400;"> on Friday, January 17, 2020 at US Bank Stadium in Minneapolis. <a href="https://www.mncraftbrew.org/wp-content/uploads/2018/06/Winterfest-2020-Sponsorship-Opportunities.pdf">Click here to view. </a></span></p>
</div></div>
		</div><div class="bt_bb_tab_item">
			<div class="bt_bb_tab_content"><div  class="bt_bb_text" ><h2>Read the <a href="https://www.mncraftbrew.org/wp-content/uploads/2020/01/Winterfest-Guide-Final.pdf" target="_blank" rel="noopener noreferrer">2020 Winterfest Guide</a>!</h2>
<p><strong>FAQ</strong></p>
<p><strong>What do I get with my ticket? </strong><br />
A General Admission ticket will get you unlimited samples from 100+ MN Breweries, unlimited curated small-plate food, and a commemorative tasting glass. DD/Sober ticket holders will be able to enjoy the food and non-alcoholic beverages at the festival, but will not receive a tasting glass.</p>
<p>MNthusiasts with VIP tickets will be able to enter the fest and begin sampling 30 minutes early.</p>
<p><strong>Why has the location changed from last year?</strong><br />
The MN Craft Brewers Guild is always growing! While we have outgrown our previous location, we are thrilled to announce that Winterfest 2020 will take place at U.S. Bank Stadium!</p>
<p><strong>When will the Winterfest app be updated?</strong><br />
We&#8217;re updating the app to provide you more information at Winterfest 2020. The app will be updated for IOS and Android on Monday, January 13.</p>
<p><strong>Where do I check in?</strong><br />
Please check in at the Ecolab gates of U.S. Bank Stadium, located on the North side of the stadium on S. 4th Street</p>
<p><strong>What do I need to bring?</strong><br />
Bring your ticket (printed or on your phone) and a valid 21+ photo ID. You may also bring an empty water bottle and snack necklaces.</p>
<p><b>Will there be a coat check? </b><br />
Yes! There will be a free coat check once you enter the Ecolab gates.</p>
<p><b>What if I can&#8217;t find my ticket? </b><br />
Your ticket was emailed to you when you purchased. If you cannot find it, please email or message us on social any time before the day of the fest to have your ticket resent.</p>
</div></div>
		</div></div></div></div></div></div></div></div></div></div></div></section><section id="bt_bb_section5e1f3deb17b3d"  class="bt_bb_section bt_bb_layout_boxed_1200" ><div class="bt_bb_port"><div class="bt_bb_cell"><div class="bt_bb_cell_inner"><div class="bt_bb_row_wrapper"><div  class="bt_bb_row" ><div  class="bt_bb_column col-md-12 col-ms-12 bt_bb_align_left bt_bb_vertical_align_top bt_bb_padding_normal"  data-width="12"><div class="bt_bb_column_content"><div class="bt_bb_column_content_inner"><div id="eventbrite-widget-container-77893326035"></div>

<script src="https://www.eventbrite.com/static/widgets/eb_widgets.js"></script>

<script type="text/javascript">
    var exampleCallback = function() {
        console.log('Order complete!');
    };

    window.EBWidgets.createWidget({
        // Required
        widgetType: 'checkout',
        eventId: '77893326035',
        iframeContainerId: 'eventbrite-widget-container-77893326035',

        // Optional
        iframeContainerHeight: 1000,  // Widget height in pixels. Defaults to a minimum of 425px if not provided
        onOrderComplete: exampleCallback  // Method called when an order has successfully completed
    });
</script></div></div></div></div></div></div></div></div></section></div>			</div>
			<!-- .tribe-events-single-event-description -->
			<div class="tribe-events-cal-links"><a class="tribe-events-gcal tribe-events-button" href="https://www.google.com/calendar/event?action=TEMPLATE&#038;text=Winterfest&#038;dates=20200117T190000/20200117T220000&#038;details=Winterfest+2020%2C+the+Minnesota+Craft+Brewers+Guild%26%238217%3Bs+most+elevated+beer+festival%2C+gives+craft+beer+fans+a+one-of-a-kind+format+to+enjoy+our+state%26%238217%3Bs+best+winter+beers+alongside+specially+designed+small+plates+in+a+festive%2C+intimate+party+atmosphere.+For+the+first+time%2C+Winterfest+will+take+place+at+the+Polaris+Club+of+US+Bank+Stadium%2C+home+of+the+Minnesota+Vikings%21+%0AThis+non-profit+festival%2C+produced+by+and+benefiting+the+Minnesota+Craft+Brewers+Guild%2C+will+feature+unlimited+samples+from+more+than+100+Minnesota+breweries%2C+unlimited+small-plate+food+pairings%2C+a+commemorative+tasting+glass%2C+music%2C+and+the+%E2%80%9CBest+of+Fest%E2%80%9D+awards.+%0A%0A21%2B+Event%C2%A0+%7C%C2%A0+ID+required+at+entry%C2%A0+%7C%C2%A0+Indoors+%0ATickets+and+Festival+InformationParticipating+BreweriesTransportation+and+EntryPartnersFAQ+and+Winterfest+Guide%0A%09%09%09FESTIVAL+INFORMATION%0A%0A%0AJanuary+17%2C+2020%0A7%3A00+%26%238211%3B+10%3A00pm%0APolaris+Club+%7C+US+Bank+Stadium+%7C+Minneapolis%2C+MN%0A%2480+General+Admission+%7C+%2430+Sober+Driver%0AMNthusiast+VIP+tickets+ava+%28View+Full+Event+Description+Here%3A+https%3A%2F%2Fwww.mncraftbrew.org%2Fevent%2Fwinterfest%2F%29&#038;location=US+Bank+Stadium%2C+401+Chicago+Ave%2C+Minneapolis%2C+MN%2C+55415%2C+United+States&#038;trp=false&#038;sprop=website:https://www.mncraftbrew.org&#038;ctz=America%2FChicago" title="Add to Google Calendar">+ Google Calendar</a><a class="tribe-events-ical tribe-events-button" href="https://www.mncraftbrew.org/event/winterfest/?ical=1" title="Download .ics file" >+ iCal Export</a></div><!-- .tribe-events-cal-links -->
			<!-- Event meta -->
						
	<div class="tribe-events-single-section tribe-events-event-meta primary tribe-clearfix">


<div class="tribe-events-meta-group tribe-events-meta-group-details">
	<h2 class="tribe-events-single-section-title"> Details </h2>
	<dl>

		
			<dt class="tribe-events-start-date-label"> Date: </dt>
			<dd>
				<abbr class="tribe-events-abbr tribe-events-start-date published dtstart" title="2020-01-17"> January 17 </abbr>
			</dd>

			<dt class="tribe-events-start-time-label"> Time: </dt>
			<dd>
				<div class="tribe-events-abbr tribe-events-start-time published dtstart" title="2020-01-17">
					7:00 pm–10:00 pm				</div>
			</dd>

		
		
		

		
		
			</dl>
</div>

<div class="tribe-events-meta-group tribe-events-meta-group-venue">
	<h2 class="tribe-events-single-section-title"> Venue </h2>
	<dl>
		
		<dd class="tribe-venue"> US Bank Stadium </dd>

					<dd class="tribe-venue-location">
				<address class="tribe-events-address">
					<span class="tribe-address">

<span class="tribe-street-address">401 Chicago Ave</span>
	
		<br>
		<span class="tribe-locality">Minneapolis</span><span class="tribe-delimiter">,</span>

	<abbr class="tribe-region tribe-events-abbr" title="Minnesota">MN</abbr>

	<span class="tribe-postal-code">55415</span>

	<span class="tribe-country-name">United States</span>

</span>

									</address>
			</dd>
		
		
		
			</dl>
</div>

	</div>


					</div> <!-- #post-x -->
			
	<!-- Event footer -->
	<div id="tribe-events-footer">
		<!-- Navigation -->
		<nav class="tribe-events-nav-pagination" aria-label="Event Navigation">
			<ul class="tribe-events-sub-nav">
				<li class="tribe-events-nav-previous"><a href="https://www.mncraftbrew.org/event/autumn-brew-review/"><span>&laquo;</span> Autumn Brew Review</a></li>
				<li class="tribe-events-nav-next"><a href="https://www.mncraftbrew.org/event/brewerscup/">Brewers Cup &#038; Awards <span>&raquo;</span></a></li>
			</ul>
			<!-- .tribe-events-sub-nav -->
		</nav>
	</div>
	<!-- #tribe-events-footer -->

</div><!-- #tribe-events-content -->
<div class="tribe-events-after-html"></div></div><!-- #tribe-events -->
<!--
This calendar is powered by The Events Calendar.
http://m.tri.be/18wn
-->
</div>		</div><!-- /boldthemes_content -->
 
	</div><!-- /contentHolder -->
</div><!-- /contentWrap -->
<footer>
<div class="btSiteFooter" id="btSiteFooter"><div class="bt_bb_wrapper"><section id="bt_bb_section5e1f3deb200e0" data-parallax="0" data-parallax-offset="0" class="bt_bb_section bt_bb_top_spacing_large bt_bb_bottom_spacing_medium bt_bb_color_scheme_1 bt_bb_layout_wide bt_bb_vertical_align_top bt_bb_parallax bt_bb_background_image" style="background-image:url(&#039;https://www.mncraftbrew.org/wp-content/uploads/2018/07/Footer-Background-3.jpg&#039;);"><div class="bt_bb_port"><div class="bt_bb_cell"><div class="bt_bb_cell_inner"><div class="bt_bb_row_wrapper"><div  class="bt_bb_row bt_bb_column_gap_35" ><div  class="bt_bb_column col-md-4 col-ms-12 bt_bb_align_center bt_bb_vertical_align_top bt_bb_animation_fade_in animate bt_bb_padding_double"  data-width="4"><div class="bt_bb_column_content"><div class="bt_bb_column_content_inner"><div class="bt_bb_separator bt_bb_top_spacing_medium bt_bb_border_style_none"></div><header class="bt_bb_headline bt_bb_dash_none bt_bb_size_small bt_bb_align_inherit"><h2><span class="bt_bb_headline_content"><span>BREWERS OF THE NORTH</span></span></h2></header><div class="bt_bb_separator bt_bb_top_spacing_small bt_bb_bottom_spacing_extra_small bt_bb_border_style_none"></div><div  class="bt_bb_text" ><p>Minnesota has a long, diverse history in the brewing industry. The Guild is here to preserve that history.</p>
</div><div class="bt_bb_separator bt_bb_top_spacing_medium bt_bb_border_style_none"></div></div></div></div><div  class="bt_bb_column col-md-4 col-ms-12 bt_bb_align_center bt_bb_vertical_align_top bt_bb_animation_fade_in animate bt_bb_padding_double"  data-width="4"><div class="bt_bb_column_content"><div class="bt_bb_column_content_inner"><div class="bt_bb_separator bt_bb_top_spacing_medium bt_bb_border_style_none"></div><div class="bt_bb_image bt_bb_shape_square bt_bb_align_inherit bt_bb_hover_style_simple bt_bb_content_display_always bt_bb_content_align_middle"><span><img src="https://www.mncraftbrew.org/wp-content/uploads/2018/06/MNCBG-Logo-footer-2_Vertical-1-SPOT.svg" title="MNCBG Logo footer 2_Vertical 1 SPOT" alt="https://www.mncraftbrew.org/wp-content/uploads/2018/06/MNCBG-Logo-footer-2_Vertical-1-SPOT.svg"></span></div><div class="bt_bb_separator bt_bb_top_spacing_medium bt_bb_border_style_none"></div><div class="bt_bb_icon bt_bb_color_scheme_6 bt_bb_style_filled bt_bb_size_small bt_bb_shape_square bt_bb_align_inherit"><a href="facebook.com/MinnesotaCraftBrewersGuild"  target="_blank"   data-ico-fontawesome="&#xf09a;" class="bt_bb_icon_holder"></a></div><div class="bt_bb_icon bt_bb_color_scheme_6 bt_bb_style_filled bt_bb_size_small bt_bb_shape_square bt_bb_align_inherit"><a href="twitter.com/mncraftbrew"  target="_blank"   data-ico-fontawesome="&#xf099;" class="bt_bb_icon_holder"></a></div><div class="bt_bb_icon bt_bb_color_scheme_6 bt_bb_style_filled bt_bb_size_small bt_bb_shape_square bt_bb_align_inherit"><a href="instagram.com/mncraftbrewersguild"  target="_blank"   data-ico-fontawesome="&#xf16d;" class="bt_bb_icon_holder"></a></div></div></div></div><div  class="bt_bb_column col-md-4 col-ms-12 bt_bb_align_center bt_bb_vertical_align_top bt_bb_animation_fade_in animate bt_bb_padding_normal"  data-width="4"><div class="bt_bb_column_content"><div class="bt_bb_column_content_inner"><div class="bt_bb_separator bt_bb_top_spacing_medium bt_bb_border_style_none"></div><div class="bt_bb_custom_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2035"><a href="https://www.mncraftbrew.org/">Home</a></li>
<li id="menu-item-1722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1722"><a href="https://www.mncraftbrew.org/shop/">Shop</a></li>
<li id="menu-item-1723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1723"><a href="https://www.mncraftbrew.org/contact/">Contact</a></li>
</ul></div></div><div class="bt_bb_separator bt_bb_top_spacing_medium bt_bb_border_style_none"></div></div></div></div></div></div><div class="bt_bb_row_wrapper"><div  class="bt_bb_row bt_bb_column_gap_0" ><div  class="bt_bb_column col-md-4 col-ms-12 bt_bb_align_center bt_bb_vertical_align_top bt_bb_padding_normal"  data-width="4"><div class="bt_bb_column_content"><div class="bt_bb_column_content_inner"></div></div></div><div  class="bt_bb_column col-md-4 col-ms-12 bt_bb_align_center bt_bb_vertical_align_top bt_bb_padding_normal"  data-width="4"><div class="bt_bb_column_content"><div class="bt_bb_column_content_inner"></div></div></div><div  class="bt_bb_column col-md-4 col-ms-12 bt_bb_align_left bt_bb_vertical_align_top bt_bb_padding_normal"  data-width="4"><div class="bt_bb_column_content"><div class="bt_bb_column_content_inner"></div></div></div></div></div><div class="bt_bb_row_wrapper"><div  class="bt_bb_row" ><div  class="bt_bb_column col-md-12 col-ms-12 bt_bb_align_center bt_bb_vertical_align_top bt_bb_padding_normal"  data-width="12"><div class="bt_bb_column_content"><div class="bt_bb_column_content_inner"><div class="bt_bb_separator btDarkSeparator bt_bb_top_spacing_normal bt_bb_bottom_spacing_medium bt_bb_border_style_solid"></div><div  class="bt_bb_text" ><p>Copyright <a title="Minnesota Craft Brewers Guild" href="https://www.mncraftbrew.org/" rel="home">Minnesota Craft Brewers Guild</a>. Design by <a href="http://www.thisismalley.com" target="_blank" rel="noopener">Malley Design</a></p>
</div></div></div></div></div></div></div></div></div></section></div>
</div><!-- /btSiteFooter -->
</footer>
</div><!-- /pageWrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.mncraftbrew.org/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='woocommercebulkdiscount-style-css'  href='https://www.mncraftbrew.org/wp-content/plugins/woocommerce-bulk-discount/css/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/event-tickets/src/resources/js/rsvp.min.js?ver=4.11.1'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/event-tickets/src/resources/js/ticket-details.min.js?ver=4.11.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeTicketsPlus = {"ajaxurl":"https:\/\/www.mncraftbrew.org\/wp-admin\/admin-ajax.php","save_attendee_info_nonce":"5552084098"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/event-tickets-plus/vendor/jquery.deparam/jquery.deparam.js?ver=4.11.1'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/event-tickets-plus/vendor/jquery.cookie/jquery.cookie.js?ver=4.11.1'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/event-tickets-plus/src/resources/js/meta.min.js?ver=4.11.1'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/event-tickets-plus/src/resources/js/attendees-list.min.js?ver=4.11.1'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.mncraftbrew.org\/shop\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_48a3861225627f253d5633247963bac8","fragment_name":"wc_fragments_48a3861225627f253d5633247963bac8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4116'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4116'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/themes/craft-beer-child/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/themes/craft-beer/framework/js/fancySelect.js?ver=5.3.2'></script>
<script type='text/javascript'>
window.BoldThemesURI = "https://www.mncraftbrew.org/wp-content/themes/craft-beer"; window.BoldThemesAJAXURL = "https://www.mncraftbrew.org/wp-admin/admin-ajax.php";window.boldthemes_text = [];window.boldthemes_text.previous = 'previous';window.boldthemes_text.next = 'next';
</script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/themes/craft-beer/framework/js/header.misc.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/themes/craft-beer/framework/js/misc.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_tickets_rsvp_strings = {"attendee":"Attendee %1$s"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/event-tickets/src/resources/js/rsvp.min.js?ver=4.11.1'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/event-tickets/src/resources/js/tpp.min.js?ver=4.11.1'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mncraftbrew.org/wp-content/plugins/bold-page-builder/content_elements/bt_bb_section/bt_bb_elements.js?ver=5.3.2'></script>

</body>
</html>
<!-- Dynamic page generated in 1.395 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-15 10:29:31 -->

<!-- Compression = gzip -->